Ticket #36 (closed task: invalid)

Opened 3 years ago

Last modified 2 years ago

Write basic AI - Alpha Release

Reported by: cbundschu Owned by: somebody
Priority: major Milestone: milestone2
Component: component1 Version:
Keywords: Cc:
Blocking: Blocked By:

Description

The AI should be written on a basic level in order for the turns the cause meaningful changes in the game. At this point the AI does not need to be very competitive or dynamic, it merely needs to compete with the player on some level and react to player actions in a logical and consistent manner.

Change History

Changed 2 years ago by hwu

  • status changed from new to closed
  • resolution set to invalid
Note: See TracTickets for help on using tickets.